Logo it's Claire AI | status page

major service degradation due to cloudflare global outage

  • Resolved
    and we're back. all our systems have recovered and are now fully operational.
  • Investigating
    we are currently experiencing a major outage and all related services. this appears to be part of a widespread global issue affecting our upstream provider, cloudflare. their team is aware and working on it,  we're monitoring the situation on our end and will post an update as soon as services begin to recover. hang tight, the internet is just having a moment ;<