chat history retrieval
-
Resolved
the backend migration is complete! thanks for your patience while we were making a mess.
-
Investigating
we've recently migrated our backend infrastructure to a new hosting solution for better scalability. as part of this transition, some users may experience temporary slowness when loading their chat history, particularly if their account has been inactive. our systems are working to warm up the new instances, and we expect performance to return to normal shortly. all systems remain operational.